Issue sending emails to gmail addresses
Incident Report for e-maktab
Resolved
The issue is now resolved. There will be delays in processing the emails. Some parents/students will get a delayed email.
Posted Jan 05, 2025 - 22:47 GMT
Investigating
We are currently investigating an issue with sending emails to gmail address. Sending emails to all other providers such as hotmail, outlook, yahoo etc are working fine. Please avoid sending bulk emails at present time. We will provide further updates.
Posted Jan 05, 2025 - 21:51 GMT